← Terug naar het overzicht

Dit is de oplossing voor de ContentFeed foutmelding in Trellix ePO 5.10 SP1

Sinds de naamswijziging van McAfee naar Trellix zien we dat de merknaam McAfee steeds meer begint te verdwijnen. Dit veroorzaakt soms ook foutmeldingen omdat sommige koppelingen wel nog verwijzen naar de naam McAfee.

Zo zal bij het upgraden naar Trellix ePO 5.10 SP1 de volgende melding ontstaan:

Extension contentfeed, version 1.0.0.139 is not compatible with this version of ePolicy Orchestrator - On-prem

Ook is het niet meer mogelijk om in oudere versies van ePO gebruik te maken van deze extensie. Wil je weten hoe je dit kunt oplossen? Lees dan verder.

Oorzaak

De ContentFeed extensie is verantwoordelijk voor het bereiken van de Security Resources pagina via McAfee links. Omdat deze koppeling niet meer ondersteund worden sinds de rebranding van McAfee naar Trellix, en de ContentFeed extensie McAfee-branded is, is het niet mogelijk om gebruik te maken van deze extensie.

Oplossing

Verwijder de ContentFeed extensie uit ePO om de melding bij de upgrade naar SP1 te voorkomen. Volg hiervoor de volgende stappen:

  1. Log in op de ePO console.

  2. Navigeer naar Menu, Software, Extensions.

  3. Selecteer ePolicy Orchestrator onder de Extensions sectie.

  4. Vind de ContentFeed extensie aan de rechterzijde.

  5. Klik op Remove en bevestig.

Bron: https://kcm.trellix.com/corporate/index?page=content&id=KB96517

We staan voor je klaar

Heb je een vraag? Dan zij we bereikbaar via 085 - 018 5761 of support@mydigitals.nl.

Meer weten?

Ruben Boon helpt je graag verder. Je kunt hem bereiken op: ruben@mydigitals.nl

Contact

Neem contact met ons op. We helpen je graag verder!

Contact
Volgend artikel

AI-assistenten voor cybersecurity: een slim teamlid

AI-assistenten zijn in rap tempo bezig om de markt te bestormen en om al onze dagelijkse bezigheden makkelijker te maken. Meerdere leveranciers van cybersecurity-oplossingen hebben nu zo’n assistent in hun product verwerkt. Maar hoe helpt zo’n assistent nu precies?